Blackfire supports all PHP 7.x and 8.x versions for Linux, macOS, FreeBSD, and Windows.

Mac ARM64 only supports PHP >= 7.4

7.0

7.1

7.2

7.3

7.4

8.0

8.1

Linux i386

x

x

x

x

x

x

x

Linux amd64

x

x

x

x

x

x

x

Linux arm64

x

x

x

x

x

x

x

macOS amd64

x

x

x

x

x

x

x

macOS arm64

x

x

x

Windows i386

x

x

x

x

x

x

x

Windows amd64

x

x

x

x

x

x

x


The following deprecated versions are available:

PHP 5.3

PHP 5.4

PHP 5.5

PHP 5.6

Linux i386

x

x

x

x

Linux amd64

x

x

x

x

Linux arm64

x

x

macOS amd64

x

x

x

x

macOS arm64

Windows i386

x

x

x

Windows amd64

x

x

Deprecated versions are versions with no longer "active support" or "security support", as listed on php.net.

Did this answer your question?